Extender now supports Python 3.8.8

31 May 2021

Extender product update PU9.00 is now available. It includes the option to configure Extender to use Python version 3.8.8. 

For details, refer to the online help: Extender Options

 

Latest

Inter-Entity Product Update to fix sundry Integration mapping issues
25 Jun 2022
 
Extender PU11 Enhancements
26 May 2022
 
New EFT & Extender Product Updates
17 Mar 2022
 
New EFT Product Update
3 Feb 2022
 
EFT Processing (Payroll) - New feature to email T4As in v2020, 2021 and 2022
6 Jan 2022
 
New Bin Tracking Product update - Versions 2019, 2020, 2021 and 2022
22 Dec 2021
 
New Extender product update
16 Dec 2021